公告ID: KYLIN-2019-3813
安全等级: 重要
产品: Kylin V3
发布日期: 2019年1月28日
CVE: CVE-2019-3813
CVSS3评分: 8.0
概述:
None 描述:
** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided. Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers. 系统版本:
KYLIN 3.2.x
KYLIN 3.3.x
受影响包列表:
spice-server
spice