公告ID: KYLIN-2020-13934
安全等级: 重要
产品: Kylin V3
发布日期: 2020年7月15日
CVE: CVE-2020-13934
CVSS3评分: 7.5
概述:
Red Hat Certificate System 10.0 as well as Red Hat Enterprise Linux 8's Identity Management, are using a vulnerable version of Tomcat, bundled into the pki-servlet-engine component. However, HTTP/2 is not enabled in such a configuration, and thus it is not possible to trigger the flaw in a supported setup. A future update may fix the code. 描述:
An h2c direct connection to Apache Tomcat 10.0.0-M1 to 10.0.0-M6, 9.0.0.M5 to 9.0.36 and 8.5.1 to 8.5.56 did not release the HTTP/1.1 processor after the upgrade to HTTP/2. If a sufficient number of such requests were made, an OutOfMemoryException could occur leading to a denial of service. 系统版本:
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
tomcat6
tomcat
pki-deps:10.6/pki-servlet-engine