公告ID: KYLIN-2020-10760
安全等级: 中等
产品: Kylin V3
发布日期: 2020年7月2日
CVE: CVE-2020-10760
CVSS3评分: 6.5
概述:
This flaw does not affect the version of samba shipped with Red Hat Enterprise Linux and Red Hat Gluster Storage 3 because there is no support for samba as Active Directory Domain Controller. 描述:
A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba. 系统版本:
KYLIN 3.0.x
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
samba
samba3x
samba
samba
samba