公告ID: KYLIN-2020-12723
安全等级: 中等
产品: Kylin V3
发布日期: 2020年6月2日
CVE: CVE-2020-12723
CVSS3评分: 7.5
概述:
None 描述:
regcomp.c in Perl before 5.30.3 allows a buffer overflow via a crafted regular expression because of recursive S_study_chunk calls. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
perl
perl
perl
perl
perl:5.24/perl