公告ID: KYLIN-2020-6828
安全等级: 重要
产品: Kylin V3
发布日期: 2020年4月8日
CVE: CVE-2020-6828
CVSS3评分: 7.5
概述:
This issue only affects Firefox for Android. Other operating systems are unaffected. 描述:
The Mozilla Foundation Security Advisory describes this flaw as: A malicious Android application could craft an Intent that would have been processed by Firefox for Android and potentially result in a file overwrite in the user's profile directory. One exploitation vector for this would be to supply a user.js file providing arbitrary malicious preference values. Control of arbitrary preferences can lead to sufficient compromise such that it is generally equivalent to arbitrary code execution. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
firefox
firefox
firefox
firefox