公告ID: KYLIN-2019-18809
安全等级: 中等
产品: Kylin V3
发布日期: 2019年11月27日
CVE: CVE-2019-18809
CVSS3评分: 6.2
概述:
None 描述:
A memory leak in the af9005_identify_state() function in drivers/media/usb/dvb-usb/af9005.c in the Linux kernel through 5.3.9 allows attackers to cause a denial of service (memory consumption), aka CID-2289adbfa559. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
kernel
kernel
kernel
kernel-alt
kernel-rt
kernel-rt
kernel