公告ID: KYLIN-2019-19072
安全等级: 重要
产品: Kylin V3
发布日期: 2019年11月21日
CVE: CVE-2019-19072
CVSS3评分: 7.5
概述:
None 描述:
A memory leak in the predicate_parse() function in kernel/trace/trace_events_filter.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption), aka CID-96c5c6e6a5b6. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
kernel
kernel
kernel-rt
kernel
kernel-alt
kernel
kernel-rt