公告ID: KYLIN-2019-17666
安全等级: 中等
产品: Kylin V3
发布日期: 2019年10月18日
CVE: CVE-2019-17666
CVSS3评分: 6.5
概述:
None 描述:
rtl_p2p_noa_ie in drivers/net/wireless/realtek/rtlwifi/ps.c in the Linux kernel through 5.3.6 lacks a certain upper-bound check, leading to a buffer overflow. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
kernel
kernel
kernel-alt
kernel
kernel-rt
kernel
kernel-rt