公告ID: KYLIN-2019-15807
安全等级: 中等
产品: Kylin V3
发布日期: 2019年8月29日
CVE: CVE-2019-15807
CVSS3评分: 5.9
概述:
None 描述:
In the Linux kernel before 5.1.13, there is a memory leak in drivers/scsi/libsas/sas_expander.c when SAS expander discovery fails. This will cause a BUG and denial of service. 系统版本:
KYLIN 3.3.x
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
kernel-alt
kernel
kernel
kernel-rt
kernel
kernel-rt
kernel