公告ID: KYLIN-2019-14250
安全等级: 中等
产品: Kylin V3
发布日期: 2019年8月9日
CVE: CVE-2019-14250
CVSS3评分: 5.5
概述:
None 描述:
An issue was discovered in GNU libiberty, as distributed in GNU Binutils 2.32. simple_object_elf_match in simple-object-elf.c does not check for a zero shstrndx value, leading to an integer overflow and resultant heap-based buffer overflow. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
binutils
binutils
binutils
binutils