公告ID: KYLIN-2019-13110
安全等级: 低级
产品: Kylin V3
发布日期: 2019年6月30日
CVE: CVE-2019-13110
CVSS3评分: 4.4
概述:
This issue did not affect the versions of exiv2 as shipped with Kylin Enterprise Linux 8 as they did not include the vulnerable code. 描述:
A CiffDirectory::readDirectory integer overflow and out-of-bounds read in Exiv2 through 0.27.1 allows an attacker to cause a denial of service (SIGSEGV) via a crafted CRW image file. 系统版本:
KYLIN 3.3.x
受影响包列表:
exiv2