公告ID: KYLIN-2019-13313
安全等级: 低级
产品: Kylin V3
发布日期: 2019年7月5日
CVE: CVE-2019-13313
CVSS3评分: 2.8
概述:
None 描述:
libosinfo 1.5.0 allows local users to discover credentials by listing a process, because credentials are passed to osinfo-install-script via the command line. A flaw was found in libosinfo, version 1.5.0, where the script for automated guest installations, 'osinfo-install-script', accepts user and admin passwords via command line arguments. This could allow guest passwords to leak to other system users via a process listing. 系统版本:
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
libosinfo
libosinfo