公告ID: KYLIN-2019-11729
安全等级: 中等
产品: Kylin V3
发布日期: 2019年7月10日
CVE: CVE-2019-11729
CVSS3评分: 6.1
概述:
Firefox on Kylin Enterprise Linux is built against the system nss library. 描述:
Empty or malformed p256-ECDH public keys may trigger a segmentation fault due values being improperly sanitized before being copied into memory and used. This vulnerability affects Firefox ESR < 60.8, Firefox < 68, and Thunderbird < 60.8. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
KYLIN 3.4.x
KYLIN 3.4.x
受影响包列表:
firefox
nss
firefox
nss
firefox
nss
firefox