公告ID: KYLIN-2019-3815
安全等级: 低级
产品: Kylin V3
发布日期: 2019年1月14日
CVE: CVE-2019-3815
CVSS3评分: 3.3
概述:
This issue affects version 219-62 of systemd as shipped with Kylin Enterprise Linux 7. 描述:
** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided. A memory leak was discovered in the backport of fixes for CVE-2018-16864 in Kylin Enterprise Linux. Function dispatch_message_real() in journald-server.c does not free the memory allocated by set_iovec_field_free() to store the `_CMDLINE=` entry. A local attacker may use this flaw to make systemd-journald crash. 系统版本:
KYLIN 3.3.x
受影响包列表:
systemd