公告ID: KYLIN-2019-13308
安全等级: 中等
产品: Kylin V3
发布日期: 2019年7月16日
CVE: CVE-2019-13308
CVSS3评分: 8.8
概述:
This issue did not affect the versions of ImageMagick as shipped with Kylin Enterprise Linux 5, 6, and 7 as they did not include the vulnerable function. 描述:
ImageMagick 7.0.8-50 Q16 has a heap-based buffer overflow in MagickCore/fourier.c in ComplexImage. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
受影响包列表:
ImageMagick
ImageMagick
ImageMagick