公告ID: KYLIN-2019-12435
安全等级: 中等
产品: Kylin V3
发布日期: 2019年6月19日
CVE: CVE-2019-12435
CVSS3评分: 6.5
概述:
This issue did not affect the version of samba as shipped with 'Kylin Gluster Storage 3' as they did not include support for Active Directory Domain Controller. 描述:
Samba 4.9.x before 4.9.9 and 4.10.x before 4.10.5 has a NULL pointer dereference, leading to Denial of Service. This is related to the AD DC DNS management server (dnsserver) RPC server process. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
samba
samba4
samba
samba
samba