公告ID: KYLIN-2019-12293
安全等级: 中等
产品: Kylin V3
发布日期: 2019年5月23日
CVE: CVE-2019-12293
CVSS3评分: 6.6
概述:
None 描述:
In Poppler through 0.76.1, there is a heap-based buffer over-read in JPXStream::init in JPEG2000Stream.cc via data with inconsistent heights or widths. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.4.x
受影响包列表:
poppler
poppler
poppler
poppler