公告ID: KYLIN-2019-3829
安全等级: 中等
产品: Kylin V3
发布日期: 2019年3月27日
CVE: CVE-2019-3829
CVSS3评分: 5.3
概述:
None 描述:
A vulnerability was found in gnutls versions from 3.5.8 before 3.6.7. A memory corruption (double free) vulnerability in the certificate verification API. Any client or server application that verifies X.509 certificates with GnuTLS 3.5.8 or later is affected. 系统版本:
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.3.x
受影响包列表:
gnutls
gnutls
gnutls