公告ID: KYLIN-2018-12547
安全等级: 严重
产品: Kylin V3
发布日期: 2019年3月1日
CVE: CVE-2018-12547
CVSS3评分: 8.8
概述:
None 描述:
In Eclipse OpenJ9, prior to the 0.12.0 release, the jio_snprintf() and jio_vsnprintf() native methods ignored the length parameter. This affects existing APIs that called the functions to exceed the allocated buffer. This functions were not directly callable by non-native user code. 系统版本:
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
受影响包列表:
java-1.7.1-ibm
java-1.7.1-ibm
java-1.8.0-ibm