公告ID: KYLIN-2019-8905
安全等级: 重要
产品: Kylin V3
发布日期: 2019年2月18日
CVE: CVE-2019-8905
CVSS3评分: 5.4
概述:
None 描述:
do_core_note in readelf.c in libmagic.a in file 5.35 has a stack-based buffer over-read, related to file_printable, a different vulnerability than CVE-2018-10360. 系统版本:
KYLIN 3.0.x
KYLIN 3.0.x
KYLIN 3.2.x
KYLIN 3.2.x
KYLIN 3.3.x
KYLIN 3.3.x
受影响包列表:
file
php53
file
php
file
php